Investigating QR Code App Enrollment Issues
Incident Report for SecureAuth Service
Resolved
This incident has been resolved. QR code enrollment functionality has been restored. We will provide a further update once the investigation is complete.
Posted about 2 months ago. May 27, 2019 - 00:07 UTC
Identified
We are continuing to work on this issue and will provide further updates as soon as possible.
Posted about 2 months ago. May 26, 2019 - 22:55 UTC
Investigating
We are currently investigating issues related to QR code app enrollment. Users are encouraged to use the URL enrollment method until we have resolved the issue. We will provide updates as soon as possible.
Posted about 2 months ago. May 26, 2019 - 04:59 UTC
This incident affected: Push-to-Accept (Login Requests)/Push Notification Service (SecureAuth US1 Datacenter, SecureAuth US2 Datacenter) and Telephony Extension/DTMF Service (SecureAuth US1 Datacenter, SecureAuth US2 Datacenter).