Elevated Number of Transaction Service Errors
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted Mar 23, 2021 - 11:31 PDT
Monitoring
We're monitoring an increase of errors with our transaction services. We do not expect any customer impact but will continue to provide updates as we receive them.
Posted Mar 23, 2021 - 10:23 PDT