Push and Push to Accept latency or failures for US-West Datacenter
Incident Report for SecureAuth Service
Resolved
The impacted services are operating normally.
Posted Jun 15, 2019 - 03:53 UTC
Monitoring
We have identified the cause of the service degradation, and applied a fix. We are currently monitoring the service to ensure that it does not re-occur.
Posted Jun 14, 2019 - 15:56 UTC
Update
We are continuing to investigate. Customers that encounter issues with Push may want to utilize text message until this is resolved.

Customer impact:
- End users may experience failures when requesting Push OTP or Push to Accept requests
Posted Jun 14, 2019 - 14:59 UTC
Investigating
Investigating - SecureAuth is investigating intermittent issues with Push OTP or Push to Accept. We are working to resolve the issue. As a result users may not receive Push OTP or Push to Accept requests when requested.

Customer impact:
- End users may experience failures when requesting Push OTP or Push to Accept requests
Posted Jun 14, 2019 - 03:24 UTC
This incident affected: Push-to-Accept (Login Requests)/Push Notification Service (SecureAuth US2 Datacenter).