SMS Service Degradation affecting long code Traffic - Sprint (prepaid plans) and T-Mobile (prepaid or business plans)
Incident Report for SecureAuth Service
Resolved
Incident resolved

Our provider has informed us that the issue has been resolved.
Posted Nov 28, 2018 - 20:12 PST
Investigating
Investigating - Our SMS provider has informed us of an issue impacting all long code traffic for SMS and messages to the United States. As a result of this issue, a small subset of SMS messages are not being received limited to users on Sprint (prepaid plans) and T-Mobile (prepaid or business plans)

Customer impact: Users on Sprint (prepaid plans) and T-Mobile (prepaid or business plans)
may experience SMS failures or delays.

Our provider is currently investigating the issue and we will provide update as soon as we receive more information.

Customer impact: Sprint (prepaid plans) and T-Mobile (pre-paid or business plans) may experience SMS failures or delays.
Posted Nov 28, 2018 - 17:24 PST
This incident affected: SecureAuth Cloud Services (Telephony Provider SMS API).