Canada - SMS Delivery Degradation affecting Regional Carriers
Incident Report for SecureAuth Service
Resolved
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 27, 2019 - 20:48 UTC
Update
We have been informed by our service provider that the carriers have identified the issue and are currently implementing a fix.
Posted 3 months ago. Jun 27, 2019 - 20:20 UTC
Monitoring
Please be aware that our suppliers have identified an issue with the following regional carriers that has been affecting the SMS platform since 2019-06-27 15:50:26 UTC.

Impacted Carrier(s):
Telus Canada
Rogers Canada
Bell Mobility Canada
Sasktel Canada
Fido (Microcell) Canada
MTS Canada
Telebec Canada
NorthernTel Canada
Virgin Mobile Canada
Videotron Canada
Freedom / Wind Canada
Mobilicity Canada
Eastlink Wireless Canada

As a result of this issue, customers may experience delays SMS messages sent to and from subscribers on the affected carriers.

The carriers are aware of this issue and are working to resolve it as soon as possible
Posted 3 months ago. Jun 27, 2019 - 18:18 UTC