SMS Latency
Incident Report for SecureAuth Service
Resolved
Feb 19, 14:15 UTC
Resolved - The issue has been identified and resolved. We are continuing to monitor closely.

Feb 19, 13:30 UTC
Investigating - SecureAuth is investigating intermittent issues with SMS and are working to resolve the issue. As a result, users may not receive SMS messages when requested.

Customer impact: End users may have experienced failures or delays when requesting OTP via SMS
Posted 8 months ago. Feb 19, 2019 - 13:30 UTC