Intermittent Failure For Cloud Only IdP Connection
Incident Report for SecureAuth Service
Resolved
This incident has been resolved and RCA will be provided upon requests.
Posted Apr 23, 2022 - 06:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2022 - 04:56 UTC
Investigating
We are aware of an intermittent cloud connection with full cloud instances. We are investigating at the time and will post back the moment a discovery has been made.
Posted Apr 19, 2022 - 22:45 UTC