SMS Real Time Monitoring Issues
Incident Report for SecureAuth Service
Resolved
There is no problem reported in the SMS service.
Posted Sep 24, 2019 - 07:49 PDT
Investigating
We are having problems with the SMS service monitoring in US2-b and US2-c. The service is working, but we leave notice, in case any problem is reported.
Posted Sep 24, 2019 - 04:22 PDT
This incident affected: SecureAuth Cloud Services (SMS Service - US2).