SMS Quality degradation - United States (US)
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted Aug 22, 2024 - 10:23 PDT
Identified
Our SMS provider has informed us that they are currently experiencing quality degradation with SMS delivery within the US. They are working directly with carrier partners and will provide updates as soon as a solution is in place.

We will provide an update as we learn more.

For more information directly from our provider: https://status.telesign.com/incidents/cbv5188zqwvm
Posted Aug 22, 2024 - 08:26 PDT
This incident affected: Workforce (SMS).