US East outage on 15 APR 2019
Incident Report for SecureAuth Service
Resolved
The scheduled maintenance has been completed
Posted 2 days ago. Apr 16, 2019 - 10:04 UTC
Investigating
One of our providers is performing routine maintenance in our US East datacenter. As a precaution, we have failed all traffic bound for US1 to our US2 datacenter at 2130 PST / 0430 UTC. We will continue to monitor the situation and provide updates when available.
Posted 2 days ago. Apr 16, 2019 - 05:41 UTC
This incident affected: Push-to-Accept (Login Requests)/Push Notification Service (SecureAuth US East Datacenter), Enhanced Geolocation Resolution Service (SecureAuth US East Datacenter), X.509 Certificate Service (SHA2) (SecureAuth US East Datacenter), Geolocation Resolution Service (SecureAuth US East Datacenter), SecureAuth Threat Service (SecureAuth US East Datacenter), SMS Service (SecureAuth US East Datacenter), Telephony Service (SecureAuth US East Datacenter), and Telephony Extension/DTMF Service (SecureAuth US East Datacenter).