Intermittent Issues with Cloud Services
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 12, 2018 - 03:24 UTC
Monitoring
We have implemented a fix and cloud services have been restored. We will continue to monitor the situation.
Posted 2 months ago. Aug 11, 2018 - 17:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Aug 11, 2018 - 16:55 UTC
Investigating
We are currently investigating intermittent issues with cloud services. Current services that may be impacted are SMS, Telephony, Push, Location Services, and Certificate Enrollment. We will provide updates as we receive more information.
Posted 2 months ago. Aug 11, 2018 - 16:46 UTC
This incident affected: Enhanced Geolocation Resolution Service (SecureAuth US East Datacenter, SecureAuth US West Datacenter), SMS Service (SecureAuth US East Datacenter, SecureAuth US West Datacenter, Nexmo SMS API), Telephony Service (SecureAuth US East Datacenter, SecureAuth US West Datacenter, Nexmo Voice API), Geolocation Resolution Service (SecureAuth US East Datacenter, SecureAuth US West Datacenter), Push-to-Accept (Login Requests)/Push Notification Service (SecureAuth US East Datacenter, SecureAuth US West Datacenter), Telephony Extension/DTMF Service (SecureAuth US East Datacenter, SecureAuth US West Datacenter), SecureAuth Threat Service (SecureAuth US East Datacenter, SecureAuth US West Datacenter), and X.509 Certificate Service (SHA2) (SecureAuth US East Datacenter, SecureAuth US West Datacenter).