Version 25.1.21 of SecureAuth Authenticate for Android has been released to the Google Playstore.
Impacted users who have not deleted the app will have the preexisting enrollments restored after installing the update.
If you have any questions or are still experiencing issues, please reach out to Support at https://support.secureauth.com.
Posted Nov 01, 2024 - 11:02 PDT
Update
We are continuing to monitor for any further issues.
Posted Nov 01, 2024 - 08:28 PDT
Monitoring
A small percentage of android users are experiencing missing enrolled accounts. A fix has been submitted to the Google Play store and will be available shortly. We strongly suggest you do not delete the app if experiencing this issue.
We will provide an update once the new version is available, please reach out to support@secureauth.com with any questions.