Passwordless- Investigating Issue affecting mfa.acceptto.com

Incident Report for SecureAuth Service

Resolved

This incident has been resolved.

An RCA will be added to the post mortem once the investigation is complete.

If you have any questions regarding this matter or are experiencing any problems, please let us know by logging a ticket at https://support.secureauth.com. Thank you.
Posted Apr 20, 2026 - 22:48 PDT

Monitoring

We have identified the issue and have implemented a fix. We will continue to monitor closely.

An RCA will be added to the post mortem once the investigation is complete.

If you have any questions regarding this matter or are experiencing any problems, please let us know by logging a ticket at https://support.secureauth.com. Thank you.
Posted Apr 20, 2026 - 21:56 PDT

Investigating

We are currently investigating an issue affecting mfa.acceptto.com. We will provide updates as soon as we have more information.

If you have any questions in the meantime, please log a case at https://support.secureauth.com.
Posted Apr 20, 2026 - 21:47 PDT
This incident affected: Passwordless (Application).