Traffic Rerouted to Alternative Data Centers
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted Dec 17, 2020 - 11:13 PST
Monitoring
We are experiencing network issues with one of our data centers. Traffic has been rerouted to alternative data centers. We are actively monitoring the situation.
Posted Dec 17, 2020 - 10:35 PST
This incident affected: SecureAuth Cloud Services (3rd Party Mobile Carrier, Enhanced Geolocation Resolution Service - US1, Enhanced Geolocation Resolution Service - US2, Fraud Service - US1, Fraud Service - US2, Geolocation Resolution Service - US1, Geolocation Resolution Service - US2, Nexmo Voice API, Push-to-Accept Service - US1, Push-to-Accept Service - US2, SMS Service - US1, SMS Service - US2, Telephony Extension/DTMF Service - US1, Telephony Extension/DTMF Service - US2, Telephony Provider SMS API, Telephony Service - US1, Telephony Service - US2, Threat Service - US1, Threat Service - US2, X.509 Certificate Service (SHA2) - US1, X.509 Certificate Service (SHA2) - US2).