Investigating Connectivity Issues to SecureAuth Cloud Access
Incident Report for SecureAuth Service
Resolved
The issue is considered fully resolved. Post-mortem to follow.
Posted 10 months ago. Jan 11, 2018 - 01:18 UTC
Monitoring
Connectivity issues to Cloud Access have been resolved. We will continue to monitor the situation and provide a root cause analysis after a full investigation.
Posted 10 months ago. Jan 10, 2018 - 21:57 UTC
Investigating
We're investigating connectivity issues to Cloud Access. IdP customers are not affected. We will provide updates as we receive more information from our cloud team.
Posted 10 months ago. Jan 10, 2018 - 21:38 UTC