Sprint SMS Delivery Issues
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted Jun 11, 2020 - 06:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2020 - 06:18 UTC
Update
We are continuing to investigate this issue.
Posted Jun 11, 2020 - 06:17 UTC
Investigating
We have been notified by our US suppliers about an issue impacting the following carrier, Sprint USA. You might experience temporary delays in both inbound and outbound SMS and MMS messages to Sprint.
Posted Jun 10, 2020 - 23:40 UTC
This incident affected: SecureAuth Titan Services (SMS Service) and SecureAuth Cloud Services (SMS Service - US1, SMS Service - US2).