Intermittent Issues with US-West Datacenter
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted Dec 22, 2020 - 18:12 UTC
Monitoring
We have implemented a fix and have temporarily failed over traffic to an alternative data center as we continue to monitor the situation.
Posted Dec 22, 2020 - 11:35 UTC
Investigating
We are currently investigating intermittent issues with cloud services impacting SMS, phone OTP, Push, Geo, Threat, Phone Fraud, certificate issuance. We will provide updates as we receive more information.

Customer Impact:
- End users may experience failures when requesting OTP via phone, SMS or push
- Geo and threat services may not respond, but should fail open on the IdP side resulting in no end user impact.
- Phone Fraud may not respond, and could impact user logon experience for interactive and API based logons that leverage this service
Posted Dec 22, 2020 - 11:24 UTC
This incident affected: SecureAuth Cloud Services (Enhanced Geolocation Resolution Service - US2, Geolocation Resolution Service - US2, Push-to-Accept Service - US2, SMS Service - US2, Telephony Extension/DTMF Service - US2, Telephony Service - US2, Threat Service - US2, X.509 Certificate Service (SHA2) - US2).