SMS Delivery Issues with US T Mobile subscribers
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted Mar 24, 2022 - 15:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2022 - 16:04 UTC
Identified
We are currently investigating SMS delivery issues to US T Mobile users. Our service provider is currently investigating the issue, and we will provide an update as soon as we receive more information.
Posted Mar 22, 2022 - 18:19 UTC
This incident affected: SecureAuth Cloud Services (3rd Party Mobile Carrier, SMS Service - US1, SMS Service - US2, Telephony Provider SMS API) and SecureAuth Titan Services (SMS Service).