USA SMS - Reported delays for SMS on AT&T
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted 3 months ago. May 30, 2019 - 14:15 UTC
Monitoring
We have switched to our secondary provider and the delays to AT&T have been resolved. We will continue to monitor the issue and will provide an update once the issue at the primary provider has been resolved.
Posted 3 months ago. May 29, 2019 - 18:53 UTC
Investigating
There have been reports of outbound SMS delays affecting users on AT&T. We are currently working with our SMS provider to investigate and will provide an update as soon as we have more information.

Customer Impact: Users on the AT&T network may experience delays or failures receiving SMS OTPs.
Posted 3 months ago. May 29, 2019 - 18:21 UTC
This incident affected: SMS Service (3rd Party Mobile Carrier).