USA SMS - Toll Free Numbers Potential delays to Sprint
Incident Report for SecureAuth Service
Resolved
Our SMS providers have informed us that the incident regarding SMS deliver for Sprint has been resolved.
Posted 5 months ago. May 29, 2019 - 18:57 UTC
Investigating
Our SMS provider has informed us that as of approximately 17-May-2019 17:07 UTC, there have been reports of inbound and outbound SMS delays to Sprint USA.

Messages and DLRs are currently delayed by several minutes to Sprint USA subscribers from Toll Free numbers.

We will post an update as soon as we have more information.

Customer Impact: Users who are on the Sprint network may experience delays in receiving SMS OTPs
Posted 5 months ago. May 29, 2019 - 18:09 UTC
This incident affected: SMS Service (3rd Party Mobile Carrier).