SMS Outages with US Mobile Providers
Incident Report for SecureAuth Service
Postmortem

The SA IdP service encountered issues with SMS One Time Password (OTP) deliveries to US mobile carriers. Our SMS vendor informed us of potential delivery delays. We have since received notification from our SMS vendor that the previously reported issue is resolved. A final Root Cause Analysis (RCA) document will be provided once we receive detailed insights from our SMS vendor regarding the root cause from both their end and that of the mobile carriers.

Posted Nov 10, 2023 - 10:32 PST

Resolved
The issue has been resolved - a final RCA will follow as we work with our vendor on the overall root cause.
Posted Nov 10, 2023 - 10:32 PST
Monitoring
Our vendor has reported the issue has been resolved. We will continue to monitor the situtation. Please report any issues to support@secureuth.com
Posted Nov 10, 2023 - 08:05 PST
Identified
We have reports from our SMS/Voice vendor that they are seeing some US Mobile Providers impacted by this.
Posted Nov 10, 2023 - 07:05 PST
Investigating
We are receiving reports of SMS Issues with US Providers. SMS delivery of SMS MFA/OTP may be impacted
Posted Nov 10, 2023 - 07:04 PST
This incident affected: SecureAuth Titan Services (SMS Service).