US2 X.509 Certificate Service & NGE Certificate Service are presenting errors
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted Jul 24, 2020 - 17:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2020 - 12:54 UTC
Update
X.509 Certificate Service (SHA2) temporary failed over to US1 in order to reduce impact.
NGE Service Still non operative
Issue still under investigation..
Posted Jul 20, 2020 - 09:46 UTC
Investigating
US2 X.509 Certificate Service and NGE Certificate Servie are presenting errors and it's currently unavailable.
We are investigating the issue
Posted Jul 20, 2020 - 07:51 UTC
This incident affected: SecureAuth Cloud Services (X.509 Certificate Service (SHA2) - US2).