SMS Delivery Issues (Multiple Carriers)
Incident Report for SecureAuth Service
Resolved
Our provider reports that delivery delays to users on the listed carrier networks, have been resolved
Posted 3 months ago. Dec 21, 2018 - 08:11 UTC
Identified
Our provider has confirmed that the SMS degradation is due to carrier issues. The carriers (see list of carriers in original post) are still working to resolve this issue. There is currently no estimated time to resolution.

We will provide an update as soon as we have more information.
Posted 3 months ago. Dec 20, 2018 - 21:37 UTC
Investigating
We are observing delays in delivery of outbound SMS messages for multiple carriers in the US due to carrier issues. We are actively monitoring with our SMS provider for updates.

Customer impact: End users with the following carriers may have delays receiving, or not receive SMS messages.

Union Telephone USA
West Central Wireless USA
Bluegrass Cellular USA
Carolina West Wireless USA
Rural Independent Network Alliance (RINA) USA
Illinois Valley Cellular USA
Inland Cellular USA
Nex Tech Communications USA
CellCom USA
Limitless Mobile USA
Alaska Communications Systems (ACS) USA
GCI Communications USA
Thumb Cellular USA
Cross Wireless USA
Chat Mobility USA
Northwest Missouri Cellular USA
Panhandle Wireless USA
Viaero Wireless USA
MTPCS Cellular One (Cellone Nation) USA
Duet Wireless USA
SouthernLINC USA
Standing Rock Telecom USA
SRT Communications USA
Copper Valley Telecom USA
Mid-Rivers Communications USA
ASTAC USA
Cordova USA
Pine Belt USA
Shelcomm USA
James Valley Cellular USA
Posted 3 months ago. Dec 19, 2018 - 21:30 UTC
This incident affected: SMS Service (SecureAuth US East Datacenter, SecureAuth US West Datacenter).